Project

General

Profile

Bug #1044

Four untranslatable strings on download page

Added by Martin Srebotnjak over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:
URL:

Description

There are 4 untranslatable strings appearing on both Fresh and Stable download pages of the new-design site, that should be made localizable:

(x86_64 10.8 or newer required)

SDK and Sourcecode

Download the SDK

Download the Sourcecode


Related issues

Related to Infrastructure - Bug #1023: Non-localizable buttons @ new-design website download pageClosedChristian Lohmaier

Actions
#1

Updated by Florian Effenberger over 6 years ago

  • Assignee set to Christian Lohmaier

Assigning to Cloph, but he's a bit overbooked already, so cannot make an
ETA right now

#2

Updated by Christian Lohmaier over 6 years ago

  • Related to Bug #1023: Non-localizable buttons @ new-design website download page added
#3

Updated by Florian Effenberger over 6 years ago

Work is carried out mostly, we need to wait for Pootle migration to be done, tentatively end of this, early next week - finally ;-)

#4

Updated by Florian Effenberger over 6 years ago

  • Status changed from New to Feedback
#5

Updated by Martin Srebotnjak over 6 years ago

Well, Pootle transition is over, no new strings in the website po files in Pootle, nor is there any change seen about these 4 buttons on the test Slovenian website (draft and published), so I guess - no success yet.

#6

Updated by Florian Effenberger over 6 years ago

Cloph, what's the status here?
You wanted to finalize it last week, then some release woes came in
between, but - anything else blocking? I really would love to have this
ticket closed finally... :-)

#7

Updated by Christian Lohmaier over 6 years ago

  • Status changed from Feedback to Resolved

updated the templates in pootle, so nl-groups now can translate the missing strings. Will do a first pull from pootle end of the week.

#8

Updated by Christian Lohmaier over 6 years ago

  • Status changed from Resolved to Closed
#9

Updated by Martin Srebotnjak over 6 years ago

These buttons although translated in Pootle still appear in English on new-design Slovenian site.
Please pull the latest translation from Pootle.

#10

Updated by Christian Lohmaier over 6 years ago

can see translated string on https://de.libreoffice.org/download/libreoffice-fresh/ - need to look why it doesn't work for sl.

#11

Updated by Christian Lohmaier over 6 years ago

cannot reproduce - might have simply been browser-cache at work. "Mac OS X x86_64 (obvezna izdaja 10.8 ali novejša)" for example is now displayed in preview mode. and also the headings are translated.
→ wfm / browser cache hiccup in combination with internal preview apparently.

#12

Updated by Martin Srebotnjak over 6 years ago

I do not know what magic you did, but now it does indeed work, but without any emptying of cache, so something else was at hand.

This bug can indeed be closed.

Also available in: Atom PDF