Project

General

Profile

Actions

Feature #1553

closed

get-help/installation: Instructions need update to modern versions of LibreOffice

Added by Dennis Roczek almost 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Webserver
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:
EasyHack

Description

Ticket moved from https://bugs.documentfoundation.org/show_bug.cgi?id=61936

Robinson Tryon (qubit) 2013-03-07 05:11:14 CET
The installation instructions on the website need an update to reflect installation of modern versions of LibreOffice:

https://www.libreoffice.org/get-help/installation/

The installation pages for Windows and Linux mention old versions
(3.3, 3.4, and 3.5) and need an update to reflect currently-shipping
versions of LO (3.6 and 4.0). The Mac installation instructions page
mentions OSX 10.8, so it's possible that the mac page doesn't need any
additional work.

Here are the sub-pages with OS-specific content:

https://www.libreoffice.org/get-help/installation/windows/
https://www.libreoffice.org/get-help/installation/linux/
https://www.libreoffice.org/get-help/installation/mac/
Actions

Also available in: Atom PDF