Project

General

Profile

Task #2185

German and English text is intermixed in the Wiki license footer with German browser locale

Added by Johnny M 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Wiki
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

Test:
1. With a German-locale browser, go to https://wiki.documentfoundation.org/Main_Page
2. Check the license footer at the bottom of the page

Expected:
2. License statement in one language. Probably German, since the rest of the CMS header and footer is localized to German.

Actual results:
2. The license statement starts and ends with German (parts of sentences) and the rest is in English. See attached screenshot.

HTTP_ACCEPT Headers: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 gzip, deflate, br de-DE,de;q=0.8,en-US;q=0.6,en;q=0.4,en;q=0.2

Firefox 52.0

Footer_Irregularities.png (121 KB) Footer_Irregularities.png Footer screenshot showing the issue Johnny M, 2017-03-11 09:03
1688

History

#1 Updated by Dennis Roczek 9 months ago

  • Status changed from New to Closed

duplicate of redmine#1324

Also available in: Atom PDF