Project

General

Profile

Task #2368

NL website default font choice via CMS

Added by Antanas Budriƫnas about 1 year ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

Some of the libreoffice.org NL websites uses "Lato" as default font and some -- general "Sans Serif" font.
In "Lato" font some characters of several European languages (at least Czech, Slovak, Lithuanian) are missing. They are displayed using different font face and looks ugly.
It is necessary to have choice between possible default fonts ("Sans Serif" and "Lato" at the moment) at the Silverstripe CMS level.


Related issues

Is duplicate of Infrastructure - Bug #412: letters missing from website (some browsers don't display letters)Closed

History

#1 Updated by Antanas Budriƫnas about 1 year ago

  • Is duplicate of Bug #412: letters missing from website (some browsers don't display letters) added

#2 Updated by Mike Saunders 7 months ago

  • Status changed from New to Closed

Positive feedback for this, no other negative feedback for a month, so I'll close it!

Also available in: Atom PDF