Project

General

Profile

Task #2580

Check Compatibilty of LibreOffice Extensions With Newest LibreOffice Versions

Added by Andreas Mantke over 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
Due date:
% Done:

0%


Description

There are a lot of extension releases on the LibreOffice extensions and templates website where the compatibility with the current LibreOffice versions is not declared. It's necessary to test the compatibility with this current versions and update the statement on the website for each published extension release (latest version of each extension project.

I created a query on the website and made a list with the published extensions. I add this list (ods).


Files

#1

Updated by Krasnaya Ploshchad’ over 3 years ago

TDF Bugzilla have reported that a user got affected by uncompatible extension. As his report, he was failed to install WebDAV integration, and the toolbar created by this extension is unable to remove after this extension is uninstalled. So I think it's necessary to do it, to let users avoid such problemic extinsions.
https://bugs.documentfoundation.org/show_bug.cgi?id=104843

#2

Updated by Andreas Kainz over 1 year ago

Another option can be to add one line to the extension description.

This will be simple and you would not have an additional entry where most contributors don't know what to add.

#3

Updated by Andreas Mantke over 1 year ago

  • Status changed from New to Closed

The extension website is not using Plone and the for its purpose created add-ons anymore. Thus there are no checkboxes for all versions of LibreOffice anymore. The list which I added to this ticket is not of any use anymore.

Also available in: Atom PDF