Project

General

Profile

Task #2586

A página https://pt-br.libreoffice.org/ajuda/assistente-de-bugs/ está vazia

Added by Adolfo Jayme Barrientos 12 months ago. Updated 12 days ago.

Status:
Closed
Priority:
Normal
Target version:
Team - Pool
Start date:
Due date:
% Done:

100%

Estimated time:

Description

O assistente foi retirado faz tempo; é necessário eliminar esta página

History

#1 Updated by Adolfo Jayme Barrientos 11 months ago

  • Assignee set to Olivier Hallot

#2 Updated by Florian Effenberger 11 months ago

  • Target version set to Pool

I think this is the old bug submission assistant which is not in existence anymore. We now have Bugzilla guided forms. Adding Xisco to this ticket, who might have some insight.

#3 Updated by Xisco Fauli Tarazona 9 months ago

Yes, the old bug submission is not in used anymore... I'll ask around who has rights to delete this page...

#4 Updated by Xisco Fauli Tarazona 9 months ago

Comparing to the english or spanish version, the link in the main menu and the page should be deleted.

@Olivier, Since you're listed in this page https://wiki.documentfoundation.org/Website/Web_Sites_services#International_Sites as responsible of the page, could you please take care of it ?

#5 Updated by Xisco Fauli Tarazona 9 months ago

The issue is fixed for pt-br but not for pt -> https://pt.libreoffice.org/obter-ajuda/erros/

#6 Updated by Florian Effenberger 9 months ago

Xisco Fauli Tarazona wrote:

The issue is fixed for pt-br but not for pt -> https://pt.libreoffice.org/obter-ajuda/erros/

Can you fix that, or who could? ;)

#7 Updated by Xisco Fauli Tarazona 9 months ago

Florian Effenberger wrote:

Xisco Fauli Tarazona wrote:

The issue is fixed for pt-br but not for pt -> https://pt.libreoffice.org/obter-ajuda/erros/

Can you fix that, or who could? ;)

Sent an email to Sergio to see if he can fix it

#8 Updated by Xisco Fauli Tarazona 8 months ago

Xisco Fauli Tarazona wrote:

Florian Effenberger wrote:

Xisco Fauli Tarazona wrote:

The issue is fixed for pt-br but not for pt -> https://pt.libreoffice.org/obter-ajuda/erros/

Can you fix that, or who could? ;)

Sent an email to Sergio to see if he can fix it

Hi Florian, Olivier,

Sergio could remove the now unused page, however he doens't know how to change the link in https://pt.libreoffice.org/obter-ajuda/erros/ to point to https://bugs.documentfoundation.org/enter_bug.cgi.
Is it something one of you can change? I don't have the rights to do so...

#9 Updated by Adolfo Jayme Barrientos 8 months ago

Oh, I’ve done that before for the Spanish site: Sérgio just needs to create a redirect page (as opposed to a normal page) at the desired URL, and Silverstripe will handle the rest.

#10 Updated by Xisco Fauli Tarazona 8 months ago

Adolfo Jayme Barrientos wrote:

Oh, I’ve done that before for the Spanish site: Sérgio just needs to create a redirect page (as opposed to a normal page) at the desired URL, and Silverstripe will handle the rest.

Hi Adolfo,
is it something you could do?
In an email with Sergio, he suggested he could share with us the password to do it, as he doesn't know how to do it. Do you think you could send Sergio an email asking for the pass to do it yourself ?
Regards

#11 Updated by Adolfo Jayme Barrientos 8 months ago

  • % Done changed from 0 to 100

Seems everything that was really needed was to remove the page. https://pt.libreoffice.org/obter-ajuda/erros/ now redirects to the proper place, https://pt.libreoffice.org/obter-ajuda/fale-connosco/ :)

#12 Updated by Xisco Fauli Tarazona 8 months ago

Adolfo Jayme Barrientos wrote:

Seems everything that was really needed was to remove the page. https://pt.libreoffice.org/obter-ajuda/erros/ now redirects to the proper place, https://pt.libreoffice.org/obter-ajuda/fale-connosco/ :)

Adolfo Jayme Barrientos wrote:

Seems everything that was really needed was to remove the page. https://pt.libreoffice.org/obter-ajuda/erros/ now redirects to the proper place, https://pt.libreoffice.org/obter-ajuda/fale-connosco/ :)

I still see the link 'Criar um relatório de erro' in https://pt.libreoffice.org/obter-ajuda/fale-connosco/ pointing to https://pt.libreoffice.org/obter-ajuda/erros instead of https://bugs.documentfoundation.org/enter_bug.cgi

#13 Updated by Olivier Hallot 25 days ago

fixed

#14 Updated by Florian Effenberger 12 days ago

  • Status changed from New to Closed

Also available in: Atom PDF