Project

General

Profile

Task #2782

Bump macOS minimum runtime requirement to 10.9 on Download page

Added by Beluga Beluga 10 months ago. Updated 3 months ago.

Status:
New
Priority:
Normal
Category:
SilverStripe
Target version:
Team - Q3/2019
Start date:
Due date:
% Done:

0%

Tags:
URL:

Description

https://www.libreoffice.org/download/download/ currently has Mac OS X x86_64 (10.8 or newer required)
While https://www.libreoffice.org/get-help/system-requirements/#Apple has macOS 10.9 (Mavericks) or higher

History

#1 Updated by Florian Effenberger 7 months ago

  • Target version set to Q2/2019

Seems this one slipped through from my ticket watching - assigned to Cloph now via the revision flag. Sorry for missing this one!

#2 Updated by Florian Effenberger 5 months ago

  • Priority changed from High to Normal
  • Target version changed from Q2/2019 to Q3/2019

Cloph, ping? Can you update the download page?

#3 Updated by Beluga Beluga 4 months ago

Now with 6.3, the requirement was bumped to 10.10. I have updated the System req. page as I have access to it.

#4 Updated by Mike Saunders 4 months ago

I've updated it to 10.10, which is the minimum requirement for LO 6.3: https://www.libreoffice.org/download/download/#change

(LibreOffice 6.2 will still work on 10.9, but I'm not sure how to have multiple strings for different versions of the software. I'll leave the ticket open in case Cloph wants to change it.)

#5 Updated by Adolfo Jayme Barrientos 3 months ago

Can this change be done in the Spanish site as well? https://es.libreoffice.org/descarga/libreoffice/#change

I haven’t found a way to change it myself. (BTW, it should say “macOS” instead of “Mac OS X”)

Also available in: Atom PDF