Project

General

Profile

Actions

Task #2864

closed

Remove identica sharing button

Added by Beluga Beluga over 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
AskLibO
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:

Description

Look at a question such as https://ask.libreoffice.org/en/question/190959/uninstall-windows/
It has social sharing buttons, which include identica. Identica registrations have been closed since 2013.


Related issues

Is duplicate of Infrastructure - Task #2695: Remove Google+ and identi.ca sharing buttons from questionsClosedEvgeny Fadeev

Actions
Actions #1

Updated by Dennis Roczek almost 5 years ago

  • Is duplicate of Task #2695: Remove Google+ and identi.ca sharing buttons from questions added
Actions #2

Updated by Dennis Roczek almost 5 years ago

  • Status changed from New to Closed

since 8 months such a simple task open... :-(

Actions #3

Updated by Florian Effenberger almost 5 years ago

  • Status changed from Closed to In Progress
  • Assignee set to Evgeny Fadeev

Evgeny, can you have a look? We indeed should disable the button

Actions #4

Updated by Evgeny Fadeev almost 5 years ago

Done, it was just a setting change.

Actions #5

Updated by Florian Effenberger almost 5 years ago

  • Status changed from In Progress to Closed

Thanks a lot!

Actions

Also available in: Atom PDF