Project

General

Profile

Task #3183

decommission old sivlerstripe instance/convert to static

Added by Christian Lohmaier 9 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
SilverStripe
Target version:
Team - Q3/2020
Start date:
2020-05-29
Due date:
2020-09-06
% Done:

0%

Tags:
URL:

Description

We still have a couple of old NL projects that are basically unmaintained and still not migrated over to the newdesign instance.

create a static export of the site and then turn off the instance.


Related issues

Related to Infrastructure - Task #1701: Silverstripe maintenance and updatesIn Progress

Actions

History

#1

Updated by Christian Lohmaier 9 months ago

  • Related to Task #1701: Silverstripe maintenance and updates added
#2

Updated by Christian Lohmaier 7 months ago

  • Due date set to 2020-07-26
  • Target version changed from Q2/2020 to Q3/2020

aim for week 30

#3

Updated by Christian Lohmaier 5 months ago

  • Due date changed from 2020-07-26 to 2020-09-06

doing it this week.

#4

Updated by Christian Lohmaier 5 months ago

  • Status changed from New to Resolved

done - old sites are now served by static copies

#5

Updated by Florian Effenberger 5 months ago

  • Status changed from Resolved to Closed
#6

Updated by Guilhem Moulin 4 months ago

As reported on info (and fowarded to hostmaster) and also now on the website list, there is a regression. My 2ยข from Sep 10:

https://hu.libreoffice.org looks like the old design, AFAICT the conversion to static pages (rdm#3183) broke download URLs. Not all sites use /download, some like hu.lo have a localized name, see for instance

grep -lE "type=[^&]+&version=" /var/www/sites/static.libreoffice.org/*/*/index.html

I guess the HTTPd shouldn't serve these and instead send visitors to https://libreoffice.org/download .

Also available in: Atom PDF