Project

General

Profile

Actions

Task #3709

open

Website download page for LibreOffice 7.6.x is wrongly describing it as compatible with MacOS 10.14

Added by St├ęphane Guillou 5 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:

Description

Moved from https://bugs.documentfoundation.org/show_bug.cgi?id=159113

From Luca:

Description:
The current download page says:

[....]
Operating Systems
LibreOffice 7.6.4 is available for the following operating systems/architectures:
[....]
macOS x86_64 (10.14 or newer required)

... but LibreOffice 7.6 actually requires MacOS 10.15, as correctly reported in its release notes.

Steps to Reproduce:
1. go to libreoffice.org
2. click download
3. read minimum requirements
4. download 7.6.x on MacOS 10.14
5. be disappointed

Actual Results:
LibreOffice 7.6.x is not compatible with MacOS 10.14.x

Expected Results:
the download page informs the user that MacOS 10.15 is actually required

From Steve:

Confirmed. The information listed is wrong and should be updated.

TODO
- change Mac OS X to macOS for the Apple Silicon listing
- change 10.14 to 10.15 for the x86_64 listing

Currently:

Operating Systems
LibreOffice 7.6.4 is available for the following operating systems/architectures:
    Mac OS X (Aarch64/Apple Silicon)
    macOS x86_64 (10.14 or newer required)

Expected:

Operating Systems
LibreOffice 7.6.4 is available for the following operating systems/architectures:
    macOS (Aarch64/Apple Silicon)
    macOS x86_64 (10.15 or newer required)

No data to display

Actions

Also available in: Atom PDF