Project

General

Profile

Task #560

TDC download counter CSV/FODS export

Added by Alexander Werner over 6 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
Team - Qlater
Start date:
Due date:
% Done:

0%

Tags:
URL:

Description

The current TDC (TDF download counter) needs output in CSV and FODS format, for creation of graphics and charts

History

#1

Updated by Alexander Werner over 6 years ago

  • Assignee set to Alexander Werner
#2

Updated by Florian Effenberger about 6 years ago

  • Due date set to 2014-12-19
  • Priority changed from Low to Normal
#3

Updated by Florian Effenberger about 6 years ago

  • Due date changed from 2014-12-19 to 2015-01-17

Re-assigning deadline, as infra migration will bind most time in December

#4

Updated by Florian Effenberger about 6 years ago

  • Due date changed from 2015-01-17 to 2015-02-15

Due to problems with Crashtest VM and vm158, which eat more time than expected and are critical (blocking other tasks), we need to shift this a bit, prioritizing the other two download counter items before - sorry for that

#5

Updated by Florian Effenberger almost 6 years ago

  • Due date deleted (2015-02-15)

Need to re-prioritize and re-schedule due to the recent infra story that needs our attention
Ticket will be updated with proper due date soon

#6

Updated by Florian Effenberger over 5 years ago

  • Target version set to Q4/2015
#7

Updated by Florian Effenberger over 5 years ago

  • Tracker changed from Feature to Task
  • Subject changed from Add CSV/FODS export to TDC to TDC download counter CSV/FODS export
  • Description updated (diff)
#8

Updated by Florian Effenberger over 5 years ago

  • Target version changed from Q4/2015 to Q1/2016
#9

Updated by Florian Effenberger about 5 years ago

Between the years, Norbert has worked on a script that produced some good output - before working on this, let's coordinate which bits can be re-used to avoid reinventing the wheel

#10

Updated by Florian Effenberger about 5 years ago

  • Target version changed from Q1/2016 to Qlater
#11

Updated by Florian Effenberger almost 5 years ago

Is there a status update on this?
Will we put offline TDC in favor of Norbert's solution?
If so, what needs doing to get Norbert's solution running?

#12

Updated by Alexander Werner almost 5 years ago

  • Status changed from New to Rejected

Rejected in favor of Norberts download counter.

#13

Updated by Alexander Werner almost 5 years ago

  • Is duplicate of Task #1842: Deploy Norberts Download Counter added
#14

Updated by Florian Effenberger over 3 years ago

  • Is duplicate of deleted (Task #1842: Deploy Norberts Download Counter)

Also available in: Atom PDF