Project

General

Profile

Actions

Task #972

closed

Download page should explain the basic difference between "fresh" and "still" in one sentence

Added by Bjoern Michaelsen over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
Due date:
2014-01-31
% Done:

0%


Description

While Charles explained "fresh" and "stable" when we introduced the names1, there is nothing explaining them on our download pages. We should have a one sentence description highlighting the differences on the webpage.

see also: https://twitter.com/alexskunz/status/547421388739723264

[1] http://standardsandfreedom.net/index.php/2014/03/22/freshly-stable/


Related issues

Is duplicate of Marketing - Feature #793: short description of each branch to be pit on the the download pagesClosedCharles-H. Schulz

Actions
Actions #1

Updated by Bjoern Michaelsen over 7 years ago

  • Description updated (diff)
Actions #2

Updated by Cor Nouws over 7 years ago

ah great - redmine ;)

See this one please: https://redmine.documentfoundation.org/issues/793

Actions #3

Updated by Bjoern Michaelsen over 7 years ago

  • Is duplicate of Feature #793: short description of each branch to be pit on the the download pages added
Actions #4

Updated by Charles-H. Schulz over 7 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF