Project

General

Profile

Task #3293

coordination of LibOCon internal meetings

Added by Florian Effenberger 7 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Target version:
Team - Q3/2020
Start date:
Due date:
% Done:

0%

Status summary:
draft agenda for the joined body meeting

Description

We need to plan the internal meetings for LibOCon. LibOCon days are October 15-17. A virtual Hackfest (#3116) is tentatively planned as well, maybe also some mini summits.
Pending are board meeting, team meeting, MC meeting, joint meeting.
Keep in mind the different zime zones that make longer meetings hard to attend.

History

#1

Updated by Florian Effenberger 7 months ago

Discussed so far:

  • we do quite a good job of early announces etc. now (Michael)
  • what's the main difference ? (Emiliano)
    • duration mostly 6-8 hours (Florian)
    • remember different time-zones (Lothar)
    • can try to compress the issues into six hours (Emiliano)
      • with planning, can stretch it out into several days
    • Daniel & Franklin should be accommodated (Florian)
  • Florian to come back with a proposal (Lothar)
    + MC & Team should also be asked.
#2

Updated by Florian Effenberger 7 months ago

  • Status summary set to Sophie asking team and MC what they prefer, then follow-up to BoD.

Sophie, can you coordinate with the MC and the team so we see what their plans are?
IIRC for the team we said we will have it at a different time of the year.
I heard feedback that some people prefer having it during LibOCon, because they already booked vacation anyways.

If you can find out what the team and the MC want, we can come back to the board with a proposal.

#3

Updated by Stephan Ficht 7 months ago

Discussion items from 2020-07-31 board meeting:
  • Status: Sophie asking team and MC what they prefer, then follow-up to BoD
#4

Updated by Sophie Gautier 7 months ago

Here is the feedback from the MC:
- will you have a meeting during LibOCon?
Yes, we already agreed about it inside the MC as we can have new members after the elections.

- for how long?
I suggested a 2 hours meeting.

- when (date of the conference is October 15-17)?
I think October 15 could be nice! From 14:00 CET to 16:00 CET in order to have members from the Americas and Asia.

- do you plan a joint meeting with the Board?
Actually we haven't discussed this topic yet.

#5

Updated by Florian Effenberger 7 months ago

  • Status summary changed from Sophie asking team and MC what they prefer, then follow-up to BoD. to Sophie asking the groups. MC wants to have a meeting, team not during that week. Ask BoD during their next call what they prefer.
#6

Updated by Sophie Gautier 7 months ago

MC meeting will take place on October 14 at 14h CET on the conference platform.
Team meeting will take place likely after the conference, no date and time decided yet.

#7

Updated by Sophie Gautier 7 months ago

  • Status changed from New to In Progress
#8

Updated by Florian Effenberger 6 months ago

  • Status summary changed from Sophie asking the groups. MC wants to have a meeting, team not during that week. Ask BoD during their next call what they prefer. to BoD wants a private meeting (3h incl. 30 min public), MC wants a private meeting. Team meeting to be shifted. Sophie to coordinate days and times.

Sophie, can you coordinate day and time with MC and board?

Discussion from board meeting 2020-08-14:

  • Sophie: Does BoD want a meeting? Which time (think of time zones!)?
  • full timetable during LibOCon (Florian)
  • avoid BoD-meeting during LibOCon (Florian)
  • LibOCon is unique possibility, BoD to have time to discuss joined with TC, maybe some overlapping works (Thorsten)
  • little availability for the staff due to organizing items during LibOCon (Sophie)
  • public or private? (Thorsten)
  • most likely private (Florian)
  • proposal to split into public and private, 3 h meeting, first half an hour public? (Lothar)
#9

Updated by Florian Effenberger 6 months ago

From last board call:

  • help from the board needed? (Lothar)
    • everything is going on (Sophie)
      • proposal sent by mail
      • October 14, 1300 Berlin time for board meeting; then 1700 board + MC meeting
    • check timezone - for Daniel is fine

AI Sophie: check with Franklin for timezone
AI Sophie: send calendar invite when timeslot is agreed

#10

Updated by Florian Effenberger 6 months ago

Current planning, final clarifications and calendar invites pending:

  • MC meeting: October 14 from 2:00 to 4:00
  • BoD meeting: October 14 from 1:00 to 4:00
  • BoD & MC & team meeting: October 14 from 5:00 to 6:00
#11

Updated by Florian Effenberger 6 months ago

  • Status summary changed from BoD wants a private meeting (3h incl. 30 min public), MC wants a private meeting. Team meeting to be shifted. Sophie to coordinate days and times. to Finalizing proposed time slots, Sophie to send out calendar invites
#12

Updated by Sophie Gautier 6 months ago

Florian Effenberger wrote:

Current planning, final clarifications and calendar invites pending:

  • MC meeting: October 14 from 2:00 to 4:00
  • BoD meeting: October 14 from 1:00 to 4:00
  • BoD & MC & team meeting: October 14 from 5:00 to 6:00

Gabriele confirmed yesterday MC is ok with BoD&MC&Team meeting. I'll proceed with calendar invites now

#13

Updated by Sophie Gautier 6 months ago

  • Status changed from In Progress to Closed

Invites sent for the 3 meetings - closing

#14

Updated by Stephan Ficht 5 months ago

  • Status summary changed from Finalizing proposed time slots, Sophie to send out calendar invites to draft agenda for the joined body meeting
Discussion from board meeting 2020-09-25:
  • clarifying the agenda especially for the joined body meetings
  • AI: agenda will be drafted by Lothar, Franklin and Florian
  • shared via board pad or Nextcloud, to be edited by all board members

Also available in: Atom PDF