Project

General

Profile

Actions

Task #561

closed

TDC download counter log inclusion

Added by Alexander Werner almost 10 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
Team - Qlater
Start date:
Due date:
% Done:

0%

Tags:

Description

The current TDC (TDF download counter) needs a feature to include old logs and parse them accordingly. First, to have a comparison with existing scripts, and second, to have one complete set of data including history.

Actions #1

Updated by Alexander Werner almost 10 years ago

  • Assignee set to Alexander Werner
Actions #3

Updated by Florian Effenberger over 9 years ago

  • Priority changed from Low to High

This is quite important, as marketing relies on the data
Setting no due date, as evaluating the discrepancy seems to be a tedious task - still, a high priority to have on screen

Actions #4

Updated by Florian Effenberger over 9 years ago

  • Due date set to 2015-01-17

Re-assigning deadline, as infra migration will bind most time in December

Actions #5

Updated by Florian Effenberger over 9 years ago

  • Due date changed from 2015-01-17 to 2015-01-30

Due to problems with Crashtest VM and vm158, which eat more time than expected and are critical (blocking other tasks), we need to shift this a bit - sorry for that, will be next on the workpile after the other two pressing items are dealt with
Giving Kendy access to a VM for running his script is unaffected from that

Actions #6

Updated by Florian Effenberger over 9 years ago

  • Due date deleted (2015-01-30)
  • Priority changed from High to Normal

Need to re-prioritize and re-schedule due to the recent infra story that needs our attention
Ticket will be updated with proper due date soon

Actions #7

Updated by Florian Effenberger almost 9 years ago

  • Target version set to Q4/2015
Actions #8

Updated by Florian Effenberger almost 9 years ago

  • Tracker changed from Feature to Task
  • Subject changed from Include old logs in TDC to TDC download counter log inclusion
  • Description updated (diff)
Actions #9

Updated by Florian Effenberger over 8 years ago

  • Target version changed from Q4/2015 to Q1/2016
Actions #10

Updated by Florian Effenberger over 8 years ago

Between the years, Norbert has worked on a script that produced some good output - before working on this, let's coordinate which bits can be re-used to avoid reinventing the wheel

Actions #11

Updated by Florian Effenberger over 8 years ago

  • Target version changed from Q1/2016 to Qlater
Actions #12

Updated by Florian Effenberger over 8 years ago

Is there a status update on this?
Will we put offline TDC in favor of Norbert's solution?
If so, what needs doing to get Norbert's solution running?

Actions #13

Updated by Alexander Werner over 8 years ago

  • Status changed from New to Rejected

Rejected in favor of Norberts download counter.

Actions #14

Updated by Alexander Werner over 8 years ago

  • Is duplicate of Task #1842: Deploy Norberts Download Counter added
Actions #15

Updated by Florian Effenberger almost 7 years ago

  • Is duplicate of deleted (Task #1842: Deploy Norberts Download Counter)
Actions

Also available in: Atom PDF