Project

General

Profile

Task #1081

when setting bug N to duplicate of bug M, set people of N in CC of M

Added by Lionel Mamane almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugzilla
Target version:
Team - Pool
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

When bug N was closed as duplicate of bug M, the FDO bugzilla used to add to CC in M the people involved with bug N. I'm not sure of the exact list, but probably: * CC list * reporter * maybe also QA contact???

That is useful, since else the people in the DUP bug loose contact with the bug. Please do the same.

History

#1 Updated by Lionel Mamane almost 3 years ago

  • Subject changed from when setting bug N to duplicate of bug M, set people of N in CC to M to when setting bug N to duplicate of bug M, set people of N in CC of M

#2 Updated by Florian Effenberger almost 3 years ago

  • Assignee set to Robinson Tryon

#3 Updated by Lionel Mamane almost 3 years ago

I just marked 87522 as duplicate of 88824. The reporter of 87522 was added to CC of 88824, but not the CC of 87522.

#4 Updated by Robinson Tryon almost 3 years ago

Lionel Mamane wrote:

When bug N was closed as duplicate of bug M, the FDO bugzilla used to add to CC in M the people involved with bug N. I'm not sure of the exact list, but probably:
  • CC list
  • reporter
  • maybe also QA contact???

That is useful, since else the people in the DUP bug loose contact with the bug. Please do the same.

Sounds reasonable to me, but I don't see any obvious settings, etc. I'll check-in w/Tollef and see if it's something custom/an extension. Hopefully this isn't some legacy behavior.

#5 Updated by Florian Effenberger almost 3 years ago

I assume some of the devs have good experience with Bugzilla as well, so I propose you poke on the dev IRC or mailing list as well

#6 Updated by Florian Effenberger over 2 years ago

No answer from Tollef, Robinson to ping him again

#7 Updated by Robinson Tryon over 2 years ago

  • Status changed from New to In Progress

Florian Effenberger wrote:

No answer from Tollef, Robinson to ping him again

Tested behavior (our Bugzilla does not copy-over cc field), and pinged Tolleff via email again.

#8 Updated by Florian Effenberger over 2 years ago

  • Tracker changed from Bug to Task

#9 Updated by Florian Effenberger over 2 years ago

Any update? Or is the current behaviour accepted and this ticket can be rejected?

#10 Updated by Florian Effenberger over 2 years ago

Florian will drop him a note

#11 Updated by Florian Effenberger over 2 years ago

  • Target version set to Pool

#12 Updated by Florian Effenberger about 2 years ago

  • Status changed from In Progress to Rejected

Nice to have, but we can't seem to get details how this was implemented before, and we have been on the current system for ~9 months, so rejecting this one.

Also available in: Atom PDF