Project

General

Profile

Bug #1516

Activate Issue tracker URL

Added by Dennis Roczek almost 3 years ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Category:
Plone
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

bug ticket moved from https://bugs.documentfoundation.org/show_bug.cgi?id=58423

Rainer Bielefeld Retired 2012-12-17 16:57:15 UTC
Currently it is possible to add an Issue Tracker URL to the project Metadata, but it seems that URL does not appear anywhere?

Please enable display of that information. For any project without an own issue tracker I will add a useful link with a query to our bug tracker to encourage users to help to improve Extensions or to fix bugs.

History

#1 Updated by Andreas Mantke 2 months ago

  • Status changed from New to Closed

There is no issue tracker available inside the new extensions website. Thus the issue is not valid anymore.

Also available in: Atom PDF