Project

General

Profile

Actions

Task #2109

closed

Cannot fully manage my own gerrit patches

Added by Aron Budea almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Tags:

Description

Normally, I should have the following possible actions for my patches: Cherry Pick, Rebase, Abandon, Follow-Up
(if I cherry pick one of my patches to another branch, these buttons are all available)
However, with my submitted patches I only have Cherry Pick and Follow-Up, eg. it seems the system does not identify me as the owner of the patch.

In Settings, SSH Public Keys the correct key I'm using for submissions is there.
Please help me regain control over my own patches.

I created a test patch for the sake of this issue report: https://gerrit.libreoffice.org/#/c/30594/1
If I can abandon it myself, that'll be a good verification that the issue is resolved, as Abandon is one of the actions unavailable for me.

It's not a huge deal, since the issue doesn't interfere with my (rare) patches getting merged, but it's a bit inconvenient.

Actions #1

Updated by Aron Budea almost 6 years ago

I seem to exist as two separate users in gerrit, that might be causing the issue. Can that be resolved somehow? (I can only log in as one of the users)

Actions #2

Updated by Jan Iversen almost 6 years ago

Aron Budea wrote:

I seem to exist as two separate users in gerrit, that might be causing the issue. Can that be resolved somehow? (I can only log in as one of the users)

Catch shm_get on the IRC he can solve that for you and yes it can be solved (actually it happens every now and then).

Actions #3

Updated by Aron Budea almost 6 years ago

  • % Done changed from 0 to 100

Thanks for the tip, Norbert fixed it.

Please, someone close this ticket, I can't change the status.

Actions #4

Updated by Florian Effenberger almost 6 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF