Project

General

Profile

Actions

Task #3705

closed

Can't email ESC meeting minutes to <projects@global.libreoffice.org>

Added by Stephan Bergmann 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:

Description

I see that Miklos routinely emails ESC meeting minutes also to `cc: <>`, so when I occasionally stand in for him, I try to do the same. However, that always fails and I receive some email

From: The Document Foundation Community <noreply@community.documentfoundation.org>
Subject: [TDF Community] Email issue -- Invalid Access

We're sorry, but your email message to ["libreoffice@lists.freedesktop.org"] (titled ESC meeting minutes: 2023-12-07) didn't work.

The category you sent this email to only allows replies from users with valid accounts and known email addresses. If you believe this is an error, [contact a staff member](https://community.documentfoundation.org/about).

If that can be fixed in some way...

Actions #1

Updated by Florian Effenberger 4 months ago

  • Assignee set to Guilhem Moulin
Actions #2

Updated by Stephan Bergmann 4 months ago

(when sending the email from my <> address)

Actions #3

Updated by Guilhem Moulin 4 months ago

  • Status changed from New to Closed

Stephan Bergmann wrote:

I see that Miklos routinely emails ESC meeting minutes also to `cc: <>`, so when I occasionally stand in for him, I try to do the same.

If it were the same it would work for both :-) It works for Miklos because he sends the mail from his collabora.com address which is also the address associated with his account. OTOH your allotropia.de address is nowhere to be found in Discourse nor our Single Sign-On service.

If that can be fixed in some way...

What is there to fix? Back when project@ was a mailing list one had to subscribe in order to post, and resubscribe upon address change. It's similar here.

Please go to https://user.documentfoundation.org , demote your current primary address to secondary and set your primary address to the desired sender instead. Once the address is confirmed, log out from https://community.documentfoundation.org and then back in again (to force discourse to refresh the attributes, otherwise you'd have to wait for the current token to expire).

The address that is currently allowed to post can be seen at https://community.documentfoundation.org/u/sberg . Unfortunately Discourse only allows a single address per account, as was explain in the migration ticket.

Actions #4

Updated by Stephan Bergmann 4 months ago

(A fresh attempt at cc'ing ESC meeting minutes there now failed with

We’re sorry, but your email message to [“libreoffice@lists.freedesktop.org”] (titled ESC meeting minutes: 2023-12-21) didn’t work.

Your account does not have the required trust level to post new topics to this email address. If you believe this is an error, contact a staff member.

and no idea how to raise my trust level there. Oh my.)

Actions #5

Updated by Guilhem Moulin 4 months ago

That shortcoming was mentioned in the migration ticket, too. Bumped your TL.

Actions

Also available in: Atom PDF