Project

General

Profile

Task #2100

Add NL support to Silvestripe pages in documentation.libreoffice.org

Added by Olivier Hallot about 1 year ago. Updated about 2 months ago.

Status:
New
Priority:
Normal
Category:
-
Target version:
Team - Pool
Start date:
Due date:
% Done:

70%

Estimated time:
4:00 h
Tags:
Documentation
URL:

Description

I need NL support of the pages in documentation.libreoffice.org, in the same model as the donate website.
So
1) need to add the translation module and
2) then create a snippet to add links to other languages, similar to donate site

History

#1 Updated by Florian Effenberger about 1 year ago

  • Target version set to Pool

#2 Updated by Florian Effenberger about 1 year ago

As mentioned during the team call, Silverstripe update is a requirement, so it will take a bit

#3 Updated by Florian Effenberger 10 months ago

Florian Effenberger wrote:

As mentioned during the team call, Silverstripe update is a requirement, so it will take a bit

Any update?

#4 Updated by Christian Lohmaier 10 months ago

  • % Done changed from 0 to 70

found the cause that messed up the backend, so available/in testing on newdesign.libreoffice.org staging server.

#5 Updated by Florian Effenberger 7 months ago

Any ETA on deployment on production box?

#6 Updated by Florian Effenberger 5 months ago

Florian Effenberger wrote:

Any ETA on deployment on production box?

Ping? :)

#7 Updated by Christian Lohmaier 3 months ago

  • Estimated time set to 4:00 h

deployment stalled since it impacts the backend by swallowing subsiteID query parameter/only using the lang one, needs to be fixed first.

#8 Updated by Florian Effenberger 3 months ago

deployment stalled since it impacts the backend by swallowing subsiteID query parameter/only using the lang one, needs to be fixed first.

Is that something we can do or (if so, how much time would it take) or is it a Silverstripe bug that upstream need to address?

#9 Updated by Florian Effenberger about 2 months ago

Florian Effenberger wrote:

deployment stalled since it impacts the backend by swallowing subsiteID query parameter/only using the lang one, needs to be fixed first.

Is that something we can do or (if so, how much time would it take) or is it a Silverstripe bug that upstream need to address?

Ping?

Also available in: Atom PDF