Project

General

Profile

Bug #1125

Internet Explorer receiving incorrectly mime content typed oxt and template downloads as ZIP from LO Extensions web server

Added by - Raal almost 3 years ago. Updated over 2 years ago.

Status:
New
Priority:
Normal
Category:
Plone
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

Ci-infra bugs are now tracked in redmine. Copied from bugzilla bug #89335
https://wiki.documentfoundation.org/Category:Infrastructure
https://redmine.documentfoundation.org/projects/infrastructure
https://redmine.documentfoundation.org/issues/1106
----
Steps to reproduce:
1) Open IE and navigate to an oxt file (e.g. http://extensions.libreoffice.org/extension-center/an-dearbhair-beag-scottish-gaelic-spellchecker)
2) Download the oxt
3) IE will download the file as a zip a dn as a result, LO won't recognize it as an extension

This does not happen in Firefox or Opera (don't have Chrome).

History

#1 Updated by Dennis Roczek over 2 years ago

  • Category set to Plone
  • Assignee set to Andreas Mantke

@andreas isn't that a ticket for you?
@alex/floeff is it wise to have "plone" as category but not "extensions" and "templates"? how should volunteers should know?

#2 Updated by Florian Effenberger over 2 years ago

Would be fine for me - Andreas should decide, as it's mostly him working
on these tasks

#3 Updated by Andreas Mantke over 2 years ago

I don't think that this is a Plone issue. I tried with different webbrowser but only IE seemed to have an issue with the mime type.

I'm no IE expert and avoid to use that piece of software.

Maybe an expert for IE and webserver configuration could help with this task.

Also available in: Atom PDF