Project

General

Profile

Task #1905

Getting outdated data from http://extensions.libreoffice.org/ site

Added by Aron Budea over 1 year ago. Updated over 1 year ago.

Status:
New
Priority:
Normal
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Tags:
URL:

Description

Is this the right place to file a bug for the site?

If I visit this page, I get an outdated version:
http://extensions.libreoffice.org/extension-center/an-dearbhair-beag-scottish-gaelic-spellchecker
(screenshot attached)

Shows 2.9 for me, while there's a 3.0 and 3.1 release.
At the top of page it even displays this warning:
"Warning This product has not had a release in over 1 year and may no longer be maintained. "

I get this with different browsers (Firefox 46.0.1 and IE 11). However, I can access the latest releases directly:
http://extensions.libreoffice.org/extension-center/an-dearbhair-beag-scottish-gaelic-spellchecker/releases/3.1
Afterwards visiting the main page for this extension, it will show the most recent versions... (including 3.0 and 3.1) until I close and open the browser again, when I see 2.9 as latest again.

I talked to a few people, and they see the right version of the page, but I don't, and I have no idea why. What I'm more concerned with, it might affect other users as well.

extension-right.png (96.9 KB) extension-right.png what should be seen Aron Budea, 2016-05-11 10:13
extension-wrong.png (97.7 KB) extension-wrong.png what i normally see, the outdated version Aron Budea, 2016-05-11 10:13
1396
1397

History

#1 Updated by Florian Effenberger over 1 year ago

  • Assignee set to Andreas Mantke

Andreas, can you maybe help? :-) Thanks!

#2 Updated by Aron Budea over 1 year ago

Found this Bugzilla report about the same issue: https://bugs.documentfoundation.org/show_bug.cgi?id=95663

So it definitely affects others. I'm glad I'm not alone with this :). Strangely, the bug never occurred for me in Linux with Firefox, and I also tested with an old Windows XP install, where it was fine with IE 8, but not with Firefox.

Also available in: Atom PDF