Project

General

Profile

Actions

Task #3098

closed

Pretalx instance

Added by Sophie Gautier over 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Team - Q2/2021
Start date:
Due date:
2021-04-30
% Done:

0%

Tags:

Description

Franklin has been very kind to install a pretalx instance so we can test it.
It's here: https://pretalx.slat.org/libocon20/


Files

PretalxTesting.txt (942 Bytes) PretalxTesting.txt Sophie Gautier, 2020-02-21 16:13
Actions #1

Updated by Sophie Gautier over 4 years ago

Here is a short report on my first test. I very like the easy way of use, very intuitive.

Actions #2

Updated by Florian Effenberger over 4 years ago

  • Target version set to Q1/2020
Actions #3

Updated by Sophie Gautier over 3 years ago

  • Project changed from 24 to Infrastructure
  • Assignee changed from Sophie Gautier to Guilhem Moulin
  • Target version changed from Q1/2020 to Q1/2021

Guilhem Moulin, could you install an instance on our infra, no emergency, having it for end February would be great :) Thanks in advance!

Actions #4

Updated by Guilhem Moulin about 3 years ago

Sophie Gautier wrote:

having it for end February would be great :)

Oops :-P With one week left it'll be tight to have it for Q1 also; what's the strict deadline when you want to have it ready for production use?

Actions #5

Updated by Sophie Gautier about 3 years ago

I'd say end of May, so both Italo and me have time to remember how to manage it :) Thanks!

Actions #6

Updated by Guilhem Moulin about 3 years ago

  • Due date set to 2021-04-30
  • Target version changed from Q1/2021 to Q2/2021

Sophie Gautier wrote:

I'd say end of May, so both Italo and me have time to remember how to manage it :) Thanks!

Ack, setting tentative due date one month earlier to have a bit of leeway then :-)

Actions #7

Updated by Guilhem Moulin about 3 years ago

  • Status changed from New to In Progress

If things worked as intended you should be able to provision your account at https://events.documentfoundation.org/login from SSO. Please poke me afterwards so I can adjust the ACLs and let you create events. I ran a test event to test things but I'm no pretalx expert so please shout out if you find something out of place! :-)

Actions #8

Updated by Sophie Gautier about 3 years ago

So I have been able to login now. Thank you so much for all your work!

Actions #9

Updated by Guilhem Moulin about 3 years ago

  • Status changed from In Progress to Closed

Sophie Gautier wrote in #note-8:

So I have been able to login now. Thank you so much for all your work!

Awesome, closing the ticket then :-)

Actions

Also available in: Atom PDF