Project

General

Profile

Actions

Task #3632

closed

Weblate: slow saving of edited suggestions

Added by Stanislav Horáček about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Tags:

Description

1. In Weblate, go to a string with a suggestion.
2. Press "Accept and edit" in the UI of the suggestion. -> The suggestion is copied to the translation box.
3. Press "Save and continue". -> It takes tens of seconds to save the translation.

If "Accept" is pressed instead of "Accept and edit", the translation is saved immediately.

This is a long-term issue Weblate, reported already here [1], considering this feedback [2], it is an issue of the TDF instance, not of Weblate itself.

[1] https://listarchives.libreoffice.org/global/l10n/2022/msg00008.html
[2] https://github.com/WeblateOrg/weblate/issues/7300


Related issues

Is duplicate of Infrastructure - Task #3584: Strings containing suggestions take long time to saveIn ProgressChristian Lohmaier2023-06-092023-06-13

Actions
Actions #1

Updated by Florian Effenberger about 1 year ago

  • Assignee set to Christian Lohmaier
Actions #2

Updated by Christian Lohmaier about 1 year ago

  • Is duplicate of Task #3584: Strings containing suggestions take long time to save added
Actions #3

Updated by Christian Lohmaier about 1 year ago

  • Status changed from New to Closed

closing as duplicate - will investigate deeper if still a problem after updating weblate.

Actions

Also available in: Atom PDF